WordPerfect 5.1 — X4

NUMBERING PAGES, CHAPTERS
AND VOLUMES

Laura Acklen, April 2005

It's standard practice to add page numbers to documents that are more
than 4 or 5 pages in length. Page numbers help readers keep their place,
especially in long or complex documents.

The page number feature in WordPerfect is very comprehensive. You
can start by inserting a basic page number and progress to creating
customized page numbers that include chapter and volume numbers. You can
also create a custom page number with a combination of these numbers. For
example, you might create a page number that shows the current page and the
chapter number, or the current page and the total number of pages (also called
‘page x of y”).

This tutorial begins with the steps for creating a simple page number at
the top or bottom of every page. It then advances to showing you how to insert
chapter and volume numbers, add page numbers to headers and footers,
create customized page numbers, and suppress the page numbers so thatthey
don’t print on certain pages.

INSERTING A PAGE NUMBER AT THE TOP

OR BOTTOM OF A PAGE
The quickest way to insert a page

number is to choose one of the |& ™ HHHuEEE
Fage numbering format:

predefined page number positions. |Feie
Choose Format » Page » Numbering. |ii "
In the Select Page Numbering Format | fiis 1 e
dialog box (Figure 1), the default location | rses -
is Bottom Center, which places a page e e
number centered at the
bottom of every page.
If you would like the page number placed in a different location, open the
Position list box and choose another option. Notice how the preview pages are

Figure 1
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updated to show you how the page number will look on the printed page.
Choose OK to insert the page number code. This code will be automatically
updated with the correct page number, no matter how many pages you add or
subtract from the document.

TIP: Page numbers are printed on the top or bottom line in the text area
of the page, not in the margin space. WordPerfect inserts a blank line to
separate the page number from the rest of the document text. This reduces
the amount of text that would normally fit on the page by two lines. If you
decrease your top or bottom margin (depending on where you put the page
numbers) to approximately 2/3 inch, you can regain the lost space, and the
page numbers will appear to print in the margin space.

ADDING A PAGE NUMBER ANYWHERE
ON THE PAGE

Choosing from a predefined position is the quickest way to insert a page
number, but you can easily insert a page number anywhere in the document.
For example, you might want to refer to the current page number within the
text, or you might want to insert a chapter or volume number directly into a title.

To “manually” insert a page num- REE g@=ETe N 1111114
ber, position the insertion point where you
want the page number to appear, and
then choose Format » Page » Insert| |t .
Page Number. In the Insert Page Num- | 'TotslPaees
ber dialog box (Figure 2), the Page option S alchdat ks aetion
is already selected, so you simply choose
Insert to insert the page number. Notice
that you can also use this dialog
box to insert chapter or volume numbers.

3
1
2
8

Figure 2

You can use the Insert Page Number dialog box to insert a page number
in a location other than the predefined page number positions.
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SELECTING A DIFFERENT FORMAT

Frequently, different numbering styles are used for the introductory
pages, the body of the document, and the closing sections. With WordPerfect,
you can apply these different styles easily. Simply select a format for the page
numbers at the top of the document, and then select new formats at the main
body and at the closing section.

Let’'s say you want to use Roman numerals for the introductory pages,
arabic numbers for the main body and lowercase letters for the closing pages.
Each of these formats can be selected in the Page Numbering Format dialog
box. First, position the insertion point where you want to start using a different
page number format. Choose Format » Page » Numbering. In the Page
Numbering Format list box, select a format, and then choose OK to insert the
page number.

TIP: A “page x of y” page number tells you the number of
the current page (x) and the total number of pages in the
document (y). To create a “page x of y” page number,
select Page 1 of 1inthe Page Numbering Format list box.
(Note that if you have more than one page in your
document when you insert or change the page numbers,
the “Page 1 of 1" option may appear in the dialog box as

“‘Page 1 of 2,” “Page 2 of 5,” and so on, depending on the
current page and the total number of pages.)
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SETTING A NEW PAGE NUMBER
In many cases, when you switch to

a different numbering format, you want to | & EEE=EE
Page numbering format:

restart the page numbering at the same |raios 3
time. To restart page numbering, position p
the insertion point, choose Format » | i L e e
Page » Numbering (Figure 3), and then | ras -
click the Set Value button to open the Conoal | ot | saves | e
Values dialog box (Figure 4).

Notice that you can use this dialog
box to restart numbering for pages, chapters, volumes, and secondary pages.
Type the new page number in the Set Page Number text box, and choose OK.

You can set the starting value for RIEINEES
page, chapter, and volume numbers in
the Values dialog box.

Figure 3

Page IChapter] ‘U'u:ulume] Secnndaw]

CREATING CHAPTER & | “ili
VO LU M E N U M B E R S Let number change as pages are added or deleted.

The process of setting up chapter
and volume numbers is essentially the
same as setting up page numbers. You
can use these numbering elements as a i il Hep
way to keep track of any number of items.
Yes, they are labeled “chapters” and
‘volumes,” but if you ignore the labels, you’ll see that you can keep track of any
“section” in a document. In fact, if you count page numbers, chapter numbers,
volume numbers, and secondary page numbers, you’ll see that you have four
different numbering methods at your disposal.

To insert a chapter or volume number, position the insertion point, and
then choose Format » Page » Insert Page Number. In the Insert Page
Number dialog box (see Figure 2), select Chapter or Volume. Choose Insert
to insert the chapter or volume number.

INCREMENTING CHAPTER & VOLUME NUMBERS

Figure 4
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An important point to keep in mind RLEE 8T8 111
is that WordPerfect does not increment
chapter and volume numbers, so you'll
have to set a new value for them

3
D
2.
.3

Secondary Page
manually. In the Insert Page Number | T Paae

dialog box, choose Value/Adjust (Figure Cpe il celuadat g et
5) to open the Values dialog box (Figure
6).

Figure 5

This dialog box is almost identical to the Values dialog box shown in
Figure 4, but in this dialog box, you can select a page number method for each
of the numbering systems.

Click the Page Numbering button to insert any of the five types of page
numbers in a header or footer.

To set a new chapter or volume
number, click the Chapter or Volume tab.
Type a new value in the Set Chapter
Number (or Set Volume Number) text
box. If necessary, select an alternate § “ ", =\ s
numbering method from the Chapter |  Letnumber change as pages are added or deleted.
Number Method (or Volume Number
Method) list box. Choose OK to
increment the chapter or volume number.

Page number method:

Set page number: a =

o |ty |t

INSERTING PAGE Figure 6
NUMBERS INTO HEADERS & FOOTERS

When you're working with

headers and footers, the Header/- &~ : #1

Footer property bar appears. On ¢t .« « o 000 L T e T
the Header/Footer property bar, you i

can click the Page Numbering but-

ton (which looks like a piece of Figure 7

paper with “#1" on it) to open a list
box of numbering types (Figure 5). Select the type of page number you want
to insert.
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Click the Page Numbering button to insert any of the five types of page
numbers in a header or footer.

CREATING CUSTOMIZED PAGE NUMBERS

Up to this point, you have been RGN RLIqET RIX
working with one numbering method at a | =" EEEEE
time. But wait, there’s more! Word- |pesss
Perfect has five types of page numbers | i
that can be used individually or in |
combination with one another: page, |ruen e
chapter, volume, secondary page, and e e

total pages.

Figure 8

To create a custom page-number- EeiliSG] RaE o281y 1eT Ty Ts 3
|ng SCheme, move the |nsert|on p0|nt tO Select a number style and insert it in the custom farmat.
the page where you want the page |2 [oome i cone  Seodwes
numbe”ng tO Stal’t, and ChOOSG Format> E%CC E%CE EECE E%% ;%%
Page » Numbering » Custom Format ||l |obi. [obi. oo [Wfic
(Figure 8) to open the Custom Page
Numberlng dlalog bOX (Flgure 9) Custom page numbering format [numbering codes with text]:

You can create a combination page | ©
number that includes page numbers with e Al
chapter numbers, volume numbers, Figure 9

secondary page numbers, and a total
pages number.

The first step is to decide if you want to include a label with the number.
For example, you might want the word “Chapter” to appear before the actual
chapter number. If you want to include a label, type it in the Custom Page
Numbering Format text box. Next, selecta numbering style from one of the list
boxes, and click the Insertin Format button to insert the numbering code in the
Custom Page Numbering Format text box.

If you want to use a combination of page numbers, insert a space or a
comma, type the label, then select another numbering style. The line just
below the Custom Page Numbering Format text box shows you how the
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custom page number will look when you insert it into the document. When you
are satisfied with the way the number looks, choose OK. If necessary, choose
Set Value to set a new page, chapter, or volume number and restart page
numbering with the new custom page numbers.

SUPPRESSING PAGE, CHAPTER,
& VOLUME NUMBERS

The Suppress feature is designed to prevent headers, footers, water-
marks, and page numbers from printing on a particular page. Suppress is
frequently used to keep these items from printing on a title page.

Select Format» Page » Suppress BT o (=41
to see Figure 10.

Simply insert a Suppress code at || *HPPess on eurent page
the top of every page on which you do not oLl W VL

. , Header B W abermarl, B Lancel
want a page number to print. That's it! _
. Eooter & Page numbering Help
The page numbers will appear on every FaoterB | Al =

page except those pages with Suppress
codes.

To prevent page numbers from .
appearing on a specific page, position the Figure 10
insertion point anywhere on that page.

Choose Format » Page » Suppress to display the Suppress dialog box
(Figure 7). Enable the Page Numbering check box, and then choose OK.

A Suppress code is inserted at the top of the current page. Repeat these
steps for any other pages on which you don’t want the page numbers to
appear.

In the Suppress dialog box, you can specify which page elements you do
not want to print on the current page.

Frint page number at bottom center on current page
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TIP: WordPerfect uses the font setin the Document Default Font dialog
box (accessible from File » Document » Default Font) for page numbers,
which may or may not match the font that you selected in the document. There
are two ways to prevent a conflict with the fonts. You can set the font that you
want for both the body text and the page numbers in the Document Default
Font dialog box. Or, you can format the page number font to match the body
text font.

In the Select Page Numbering Format dialog box:

1. Choose Font to open the Page Numbering Font dialog box.
2. Select the font that matches the one you’ve used in the document.
3. Choose OK.
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