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Click on any blue, underlined text to go to its linked reference.

This glossary improve upon the poor Help in Photo-
shop Elements.

ADJUSTMENT LAYERS: A Layer submenu command
for accessing temporary tonal corrections that affect
the appearance of underlying information yet do not
contain image data. The color fill and tonal
adjustments that are located in the adjustment layer
cover over but do not permanently change pixels in the
image or layers below. Most of the color adjustment
options found in the Image » Adjustments sub-menus
are also located here. To make an adjustment layer
choose Layer » New Adjustment Layer » and choose
an option. These commands can also be accessed
through the control buttons at the bottom of the Layers
palette.

BURNING-IN: Adding exposure to an image area in
order to enhance density and balance tonal informa-
tion.

BURNT-OUT: A term referring to a loss of detail in the
highlight portions of an image area.

CAMERA RAW
1. Afile that contains unprocessed picture data from
a digital camera’s image sensor. The camera needs to
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be set to save its own raw file format. Image data can be interpreted in
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Photoshop rather than having the camera make the adjustments and
conversions automatically. Camera raw image files contain “pure” data. The
actual data captured by the sensor are not processed in the camera.
Maximum control for white balance, tonal range, contrast, color saturation,
and sharpening can then be made in Camera RAW Settings.

CAMERA RAW SETTINGS: A method for converting RAW captures in the
Camera Raw interface in Photoshop. Exposure and Shadows display are
based on the Photoshop Threshold command. Temperature Slider controls
overall image white balance. Move slider to right will result in an image with
warmer. Moving the slider to the left will result in an image with cooler colors.
Tint Slider controls shifts between green and magenta.

CHANNELS: The primary component of Photoshop that use a special
grayscale system to store the color information of an image and the data
location of spot colors. Channels are created automatically when a new
image is opened. There are 5 types: Color, Mask, Quick Mask, Layer Mask
and Alpha Channels.

CLIPPING GROUPS: A masking technique that uses the contents of one
layer to mask the contents of another layer. Image information of the upper
layer appears only where non-transparent (opaque) pixels exist in the base
layer or the layer beneath. Select Layer » Group with Previous. Select Layer
» Group Linked to join all adjacent linked layers, automatically making the
lowest linked layer the clipping or base layer. See also Base layer.

CLONE

1. A command that creates a copy when moving a selection or layer with the
Move tool. Press Alt key when moving. The cursor will become a two-headed
arrow with one black and the other white.

2. In reference to the Clone Stamp tool. A tool that takes a section of an
image then applies it over part of the same image or a different image in the
window. To clone first Option-click on the section to sample. Paint over the
area to cover. A crosshair icon will then mark the sampled area. The Clone
Stamp tool can be recognized by its plain base compared to the ornate base
of the Pattern Stamp tool.
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COLOR BALANCE: An Image submenu command that adjusts the overall
combination of colors in an image to correct over saturated or under saturated
colors. Choose Image » Adjustments » Color Balance.

CURVES: An Image submenu command that allows precise adjustments to
the entire tonal range of an image. Instead of only highlights, shadows and
mid-tone value adjustments any point along a 0-255 scale can be fine-tuned.
Up to 15 other values can be continual during the process. Precise adjust-
ments to individual color channels can also be applied.

FEATHER: A selection with varying degrees of transparency that helps
create a softening effect when the area is filled or copied

and then pasted. It can be applied in two ways:

1. A Select menu command that makes a soft selection area after it is drawn.
Choose Select » Feather after the selection is made.

2. A value input box in the selection tools Options bar for varying degrees of
transparency while creating the selection.

FILTER BURN: A Photoshop expert term referring to the abuse of Photoshop
filters.

FLOATING SELECTION: Any selection that has been dragged by moving or
cloning with the Move tool and hovers above the surface of the image. It then
becomes a temporary type of layer and can be mixed with the image behind
it by choosing Edit » Fade. It becomes a layer by choosing Select »
Deselect.

HEALING BRUSH TOOL.: A tool lets that fixes blemishes and makes them
vanish into the image around it. Similar to the cloning tools, the Healing
Brush tool paints with sampled pixels from an image or pattern. On the other
hand, the Healing Brush tool also matches texture, lighting and shading of the
sampled pixels to the source pixels. The repaired pixels blend spotlessly into
the rest of the image in the resultant image.

HISTOGRAM PALETTE: An accurate and comprehensive graph for
evaluating image tonal values. Displays shadows in the left part of the graph,
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mid-tones are shown in the middle and highlight values are shown at the right
part. Useful for gauging precise corrections from the Image » Adjustments
commands. Shows four separate histograms for the composite and the
individual color channels.

HISTORY PALETTE: A rectangular window that is used to record each edit
to an image into what is called a History State. Then when desired, a user
can revert to an earlier state of an image, delete states or create documents
from states or snapshots. To access a previous state, click on it. The
contents of the History palette are available only when the image is open. All
the states and contents in the palette are purged as soon as the image is
closed. The default setting for the maximum number of History States is 20.
After 20 states the first original state is cancelled and after the 21st state the
second original state is cancelled and so on. Change the setting for the
number of available states in Preferences. Choose Edit » Preferences. Any
number of states can be chosen although the available Random Access
Memory should be considered.

IMAGE SIZE: An Image menu command dialog box for changing the exact
values of width, height and resolution. Resample Image changes the
resolution and print size and will not affect the pixel total numbers when the
checkbox is off. With the checkbox on the image will resample and increase
or decrease file size when a number is changed accordingly in the width,
height and resolution.

1. The Constrain Proportions checkbox will alter the width and height in the
same percentage without a distorted look when the box is checked on.

2. Bi-cubic Smoother: Provides the best results for up-sampling images
(making them larger).

3. Bi-cubic Sharper: Provides the best results for down-sampling and image
(making an image smaller).

JAGGIES: A term that expresses poorimage quality in digital images, usually
because of too-low resolution It appears as a stair-step typed pattern effect
in tonal areas of the image.
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LAYER MASKS: An area that temporarily conceals a part of a layer or layer
set. It acts like a stencil or cutout to protect parts of the layer for an interim.
Usually first making a selection or choosing a layer creates it. Then choose
Layer » Layer Mask and then choose an option for Reveal or Hide the
selection or the layer. Edit the mask by painting with black to hide pixels or
with white to reveal or restore the pixels. The Layer Mask icon next to the
layer must be chosen when editing it. The small mask icon appears in place
of the brush in the window next to the eye in the Layers palette. Click the
layer mask thumbnail in the Layers palette then click the Trash button at the
bottom of the Layers palette to remove or apply it. Then click Discard or

Apply.

LAYERS: Analogous to an image on a sheet of clear acetate. Layers allow
changes to be made to an image without altering original image data. Layers
can be stacked on top of another layer and then combined into one composite
image. A layer or part of a layer is transparent where there is no image and
the image or layers below can be seen.

MARCHING ANTS: Flashing dotted lines in an area of an image that single
out pixels and define the actual selection area.

PETER PANNING: A Photoshop expert user term referring to adding or
replacing shadow detail

PHOTOSHOP GURU: A Photoshop expert term referring to a person that is
an expert or master in using Photoshop

PHOTOSHOP-IT: A term more commonly used to express the actual use of
adjusting or manipulating an image with Photoshop.

PHOTOSHOPPER: A term referring to a person who uses Photoshop.

PIXEL DUST: A Photoshop expert term referring to a Photoshop expert fixing
an image.

PIXEL JOCKEY: A Photoshop expert term referring to a Photoshop user.
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PIXEL PUSHER: A Photoshop expert term referring to a Photoshop user.

QUICK MASK MODE: A feature that isolates and protects image areas and
allow temporary graphic editing of an active selection. Most of the Photoshop
tools or filters can be used to modify the mask. All colors defined with the
color picker will appear as gray tones. The selection appears as a semi-
transparent overlay while a temporary

Quick Mask channel appears in the Channels palette while working in the
Quick Mask mode. By default, work is done in black and white to erase or
add a selection area. To create a Quick Mask (temporary mask): First use
any selection tool to select the part of the image to be changed. Then click
the

Quick Mask mode button in the toolbox and use a painting or editing tool from
the toolbox to edit the mask. (A filter or adjustment command from the menu
bar can also be used).

By default, painting with black adds to the mask and reduces the selection
size. Painting with white removes areas from the mask and expands the
selection. Painting with gray or another color creates a semitransparent area
that is helpful for feathering the selection borders.

After editing in Quick Mask mode click the Standard mode button in the
toolbox to turn off the quick mask and return to the original image and the
edited selection border.

SAVE: 1. A File menu command that will conserve and store an image to a
specified area on a disk. 2. A button on some commands such as Levels
and Patterns that will save the specified setting to disk.

SAVE AS: A File menu command that accesses a dialog for storing an image
to a different location or filename then the original image. As a Copy: An
option in the dialog box that will save a duplicate of the file with a new name
while keeping the current file open.

SELECTION TOOLS:
1. Instruments in the ToolBar for selecting pixels in an image by either
dragging with the Marquee, Lasso, Magnetic Lasso or Magic Wand tools.
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The Color Range command can also be used. A path can also be made into
a selection.

2. Instruments in the ToolBar for choosing and moving paths by using the
Direct Selection or the Path Selection tools.

3. A black arrow tool in the 3D Transform filter dialog box that moves the
entire wireframe shape.

TECHIE: Someone considered an expert in computer technology.

TECHY: In reference to “technically speaking” or “operating what-you-see-is-
what-you-get (WYSIWYG).”

UNSHARP MASK: A Filter menu command that corrects blurring that was
brought in during photographing, scanning, resampling or printing. The filter
accurately sharpens image detail.

% Threshold: Detects pixels that differ from nearby pixels.

% Radius: Increases the contrast of pixels by the specified amount. Use the
smallest radius value.

Use All Layers: A checkbox in the Options bar for the Magic Wand, Smudge,
Blur, Sharpen, Clone Stamp and Pattern Stamp tools that when checked will
sample pixels from all visible layers and layer sets.

WYSIWYG — What You See Is What You Get (Pronounced “wizzy-wig”): A
term that refers to the ability to view text and graphics on screen in the same
way it will appear when it is printed.
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